Plesk 8.6內建可選擇安裝spamassassin,但我發現spamassassin都沒有安裝,
以致於我都是收到垃圾信。
當我想單獨安裝時,系統確提示我沒有權限,而我已是用Administrator登入,
也看過網路討論,把一些設定開啟或關閉,也是無法獨立安裝

 

另一個問題是我的主機A及主機B都安裝有Looknstop防火軟體,當我啟動Spamd.exe時,主機A會自動跳出,主機B卻不會,怪事。一旦停止使用LNS,主機A就能正常執行,超怪。

 

後來發現上述第一個問題,主要是因為要買另外的Plesk PowerPack(spamassassin, mssql...),或稱為Plesk Add-on的授權,否則雖然已選擇安裝該軟體,plesk也不會讓你啟用。
創作者介紹
創作者 NetPC虛擬主機 的頭像
NetPC虛擬主機

NetPC虛擬主機的部落格

NetPC虛擬主機 發表在 痞客邦 留言(1) 人氣()


留言列表 (1)

發表留言
  • 螢火蟲
  • Plesk 8.6安裝好是不包含SPAM功能的,也就是關閉狀態,因為他們要另外購買Plesk Power Pack,目前是年費制,無法買斷,真爛。